CEP 2.3 Now Required

Go down

CEP 2.3 Now Required

Post by Shatterbrain on Wed Dec 23, 2009 7:28 pm

http://nwvault.ign.com/View.php?view=Hakpaks.Detail&id=7849

Just download and install.

_________________
Whoever walks on the highest mountains laughs at all tragic plays and tragic seriousness.
avatar
Shatterbrain
Admin

Posts : 175
Join date : 2008-09-30
Age : 27

View user profile http://dystopia.forumotion.net

Back to top Go down

Re: CEP 2.3 Now Required

Post by Shatterbrain on Fri Jun 11, 2010 12:37 pm

As of Friday June 11th 2010, the module is up to date with the latest version of CEP. Run the CEP Updater to make sure you have the very latest version.

_________________
Whoever walks on the highest mountains laughs at all tragic plays and tragic seriousness.
avatar
Shatterbrain
Admin

Posts : 175
Join date : 2008-09-30
Age : 27

View user profile http://dystopia.forumotion.net

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum